ช่วยเหลือ

WordPress ภายใต้การจัดการ ช่วยเหลือ

ปลั๊กอินที่ถูกแบล็คลิสต์

หมายเหตุ: บทความนี้จะมีผลกับ WordPress ภายใต้การจัดการแบบประหยัด แบบดีลักซ์ และบัญชีนักพัฒนา ปลั๊กอินต่างๆ จะไม่ถูกแบล็คลิสต์สำหรับบัญชี Pro (พร้อมให้บริการในสหรัฐฯ และแคนาดาเท่านั้น)

นี่ไม่ใช่รายการที่ครบถ้วน ปลั๊กอินใดๆ ที่จัดอยู่ในหมวดหมู่เหล่านี้หรือเป็นที่ทราบกันดีกว่าก่อให้เกิดปัญหาจะถูกเพิ่มไว้ในรายการหรือถูกปิดใช้ได้ทุกเมื่อ

WordPress ภายใต้การจัดการของคุณจะแบล็คลิสต์ปลั๊กอินต่อไปนี้ ซึ่งหมายความว่าคุณจะติดตั้งไม่ได้ และหากเราตรวจพบว่ามีการติดตั้งในบัญชีของคุณ ระบบก็จะลบปลั๊กอินออก

ชื่อปลั๊กอิน หมวดหมู่ ข้อมูลเพิ่มเติม
6scan-backup การสำรองข้อมูล ปลั๊กอินที่ไม่ใช้/ไม่สนับสนุน
6scan-protection ทำสำเนาฟังก์ชันการทำงาน ปลั๊กอินที่ไม่ใช้งาน/ไม่สนับสนุนซึ่งมีฟังก์ชันการทำงานที่ซ้ำ
adminer ทำสำเนาฟังก์ชันการทำงาน ดูคำอธิบายหมวดหมู่ด้านล่าง
adsense-click-fraud-monitoring ประสิทธิภาพการทำงาน ดูคำอธิบายหมวดหมู่ด้านล่าง
broken-link-checker ประสิทธิภาพการทำงาน ให้ใช้ซอฟต์แวร์ไคลเอ็นต์ในคอมพิวเตอร์ของคุณ หรือบริการภายนอกแทน
contextual-related-posts โพสต์ที่เกี่ยวข้อง ดูคำอธิบายหมวดหมู่ด้านล่าง
clef การรักษาความปลอดภัย ปลั๊กอินที่ไม่ใช้/ไม่สนับสนุน
ezpz-one-click-backup การสำรองข้อมูล ปลั๊กอินที่ไม่ใช้งาน/ไม่สนับสนุนซึ่งมีฟังก์ชันการทำงานที่ซ้ำ
fuzzy-seo-booster โพสต์ที่เกี่ยวข้อง ดูคำอธิบายหมวดหมู่ด้านล่าง
google-sitemap-generator ประสิทธิภาพการทำงาน เวอร์ชันต่ำกว่า 4.0 เท่านั้น — ให้ใช้ Google Sitemap หรือ WordPress SEO แทน
google-xml-sitemaps-with-multisite-support ประสิทธิภาพการทำงาน ให้ใช้ Google Sitemap หรือ WordPress SEO แทน
InfiniteWP Client ปัญหาเรื่องการรักษาความปลอดภัย เวอร์ชัน 1.3.8 และต่ำกว่า - รายละเอียดช่องโหว่
jr-referrer สถิติ ดูคำอธิบายหมวดหมู่ด้านล่าง
MailPoet ปัญหาเรื่องการรักษาความปลอดภัย เวอร์ชัน 2.6.6 และต่ำกว่า - รายละเอียดช่องโหว่
p3-profiler ไม่จำเป็น / ไม่ทำงาน ไม่รับการอัพเดตอีกต่อไป
portable-phpmyadmin ทำสำเนาฟังก์ชันการทำงาน ดูคำอธิบายหมวดหมู่ด้านล่าง
referrer-wp สถิติ ดูคำอธิบายหมวดหมู่ด้านล่าง
seo-alrp โพสต์ที่เกี่ยวข้อง ดูคำอธิบายหมวดหมู่ด้านล่าง
sgcachepress ไม่จำเป็น / ไม่ทำงาน จากลูกค้าที่ย้ายข้อมูลมาจาก SiteGround, ไม่จำเป็น
similar-posts โพสต์ที่เกี่ยวข้อง ดูคำอธิบายหมวดหมู่ด้านล่าง
statpress สถิติ ดูคำอธิบายหมวดหมู่ด้านล่าง
synthesis ไม่จำเป็น / ไม่ทำงาน จากลูกค้าที่ย้ายข้อมูลมาจาก Synthesis, ไม่จำเป็น
the-codetree-backup การสำรองข้อมูล ปลั๊กอินที่ไม่ใช้/ไม่สนับสนุน
toolspack ปัญหาเรื่องการรักษาความปลอดภัย รายละเอียดช่องโหว่
updraft

หมายเหตุ: เราไม่แบล็คลิสต์ UpdraftPlus

การสำรองข้อมูล ปลั๊กอินที่ไม่ใช้/ไม่สนับสนุน
w3-total-cache การแคช ดูคำอธิบายหมวดหมู่ด้านล่าง
wordpress-beta-tester ไม่จำเป็น / ไม่ทำงาน ปลั๊กอินที่ไม่ทำงานใน WordPress ภายใต้การจัดการของ GoDaddy
wordpress-gzip-compression ทำสำเนาฟังก์ชันการทำงาน ดูคำอธิบายหมวดหมู่ด้านล่าง
wordpress-popular-posts โพสต์ที่เกี่ยวข้อง เวอร์ชัน 3.1.1 และต่ำกว่า
wp-cache การแคช ดูคำอธิบายหมวดหมู่ด้านล่าง
wp-cachecom การแคช ดูคำอธิบายหมวดหมู่ด้านล่าง
wp-copysafe-web ปัญหาเรื่องการรักษาความปลอดภัย รายละเอียดช่องโหว่
wp-copysafe-pdf ปัญหาเรื่องการรักษาความปลอดภัย รายละเอียดช่องโหว่
wp-engine-snapshot ไม่จำเป็น / ไม่ทำงาน จากลูกค้าที่ย้ายข้อมูลมาจาก WP Engine, ไม่จำเป็น
wp-fast-cache การแคช ดูคำอธิบายหมวดหมู่ด้านล่าง
wp-fastest-cache การแคช ดูคำอธิบายหมวดหมู่ด้านล่าง
wp-file-cache การแคช ดูคำอธิบายหมวดหมู่ด้านล่าง
wp-phpmyadmin ทำสำเนาฟังก์ชันการทำงาน ดูคำอธิบายหมวดหมู่ด้านล่าง
wp-postviews สถิติ ดูคำอธิบายหมวดหมู่ด้านล่าง
wp-power-stats สถิติ ดูคำอธิบายหมวดหมู่ด้านล่าง
wp-slimstat สถิติ ดูคำอธิบายหมวดหมู่ด้านล่าง
wp-super-cache การแคช ดูคำอธิบายหมวดหมู่ด้านล่าง
wpengine-common ไม่จำเป็น / ไม่ทำงาน จากลูกค้าที่ย้ายข้อมูลมาจาก WP Engine, ไม่จำเป็น
wponlinebackup การสำรองข้อมูล ปลั๊กอินที่ไม่ใช้งาน/ไม่สนับสนุนซึ่งมีฟังก์ชันการทำงานที่ซ้ำ
yet-another-featured-posts-plugin โพสต์ที่เกี่ยวข้อง ดูคำอธิบายหมวดหมู่ด้านล่าง
yet-another-related-posts-plugin โพสต์ที่เกี่ยวข้อง ดูคำอธิบายหมวดหมู่ด้านล่าง

คำอธิบายหมวดหมู่

หมวดหมู่ คำอธิบาย
การสำรองข้อมูล WordPress ภายใต้การจัดการของคุณมีข้อมูลสำรองในปริมาณเท่ากัน 30 วันแล้ว ดังนั้นปลั๊กอินจะทำสำเนาฟังก์ชันที่มีอยู่

หากต้องการสำรองข้อมูลเว็บไซต์ตามต้องการ คุณสามารถใช้การเข้าถึง SFTP และปลั๊กอินการสำรองฐานข้อมูล เช่น WP-DB-Backup หรือ WP-DBManager

การแคช บัญชี WordPress ภายใต้การจัดการของคุณมีการแคชในตัวแล้ว

แต่หากเว็บไซต์ของคุณทำงานช้า ให้ลองทำตามคำแนะนำเหล่านี้:

ไม่จำเป็น / ไม่ทำงาน ปลั๊กอินเหล่านี้ไม่ได้เพิ่มค่าใดๆ และอาจไม่สามารถทำงานได้อย่างถูกต้องในระบบของเรา

หมายเหตุ: เราจะไม่ลบปลั๊กอิน Hello Dolly ออก แต่จะไม่ติดตั้งตามค่าเริ่มต้น

สถิติ บัญชีของคุณทำงานกับปลั๊กอินเหล่านี้ไม่ได้ เนื่องจากจะส่งผลลบต่อประสิทธิภาพการทำงานของเว็บไซต์ เพราะปลั๊กอินจะส่งคำขอจำนวนมากไปยังฐานข้อมูล รวมทั้งอาจกีดกันไม่ได้เกิดการแคชเว็บไซต์

แต่คุณสามารถใช้บริการต่างๆ ที่บันทึกและจัดเก็บสถิติของคุณไว้นอกเว็บไซต์ได้ ซึ่งประกอบด้วย Chartbeat (มีค่าใช้จ่าย), Google Analytics (ฟรี), Jetpack (ฟรี), MixPanel (ฟรี) และ Segment.io (ฟรี)

ทำสำเนาฟังก์ชันการทำงาน ปลั๊กอินเหล่านี้จะทำสำเนาฟังก์ชันการทำงานในหลายส่วนของระบบของเรา
โพสต์ที่เกี่ยวข้อง ปลั๊กอินเหล่านี้จะเพิ่มการโหลดฐานข้อมูลโดยใช้การสืบค้นที่ไม่มีประสิทธิภาพ การแคชที่ไม่มีคุณภาพ หรือการปรับขนาดที่ไม่มีคุณภาพในเว็บไซต์ขนาดใหญ่

แต่คุณสามารถใช้บริการต่างๆ ที่รองรับความสัมพันธ์เชิงตรรกะนอกเว็บไซต์ได้ เช่น Outbrain หรือ Jetpack

ปัญหาเรื่องการรักษาความปลอดภัย ปลั๊กอินเหล่านี้มีปัญหาเรื่องการรักษาความปลอดภัยที่เชื่อมโยงซึ่งระบุไว้ในคอลัมน์ข้อมูลเพิ่มเติม
ประสิทธิภาพการทำงาน โดยทั่วไปปลั๊กอินเหล่านี้จะไม่สามารถทำงานได้ดี โดยเฉพาะในเว็บไซต์ขนาดใหญ่

ข้อมูลเพิ่มเติม


บทความนี้มีประโยชน์หรือไม่
ขอบคุณสำหรับคำติชมของคุณ หากต้องการพูดคุยกับตัวแทนฝ่ายบริการลูกค้า โปรดใช้หมายเลขโทรศัพท์ฝ่ายสนับสนุนหรือตัวเลือกแชทข้างบนนี้
ยินดีมากที่เราได้ช่วยเหลือ! ยังมีอย่างอื่นที่เราสามารถช่วยคุณได้หรือไม่
เสียใจด้วย บอกเราว่าอะไรที่ทำให้คุณสับสนหรือเหตุใดการแก้ไขนี้จึงไม่ช่วยคลี่คลายปัญหาของคุณ