WordPress ภายใต้การจัดการ วิธีใช้

ปลั๊กอินที่ถูกบล็อก

WordPress ภายใต้การจัดการของคุณจะบล็อคลิสต์ปลั๊กอินต่อไปนี้ ซึ่งหมายความว่าคุณจะติดตั้งไม่ได้ และหากเราตรวจพบว่ามีการติดตั้งในบัญชีของคุณ ระบบจะลบปลั๊กอินออก

คลิกเพื่อข้ามไปที่ส่วนใดก็ได้
การสำรองข้อมูลการแคช
ทำสำเนาฟังก์ชันการทำงานประสิทธิภาพการทำงาน
โพสต์ที่เกี่ยวข้องปัญหาเรื่องการรักษาความปลอดภัย
สถิติไม่จำเป็น/ไม่ทำงาน

จำเป็น: บทความนี้จะมีผลกับบัญชี WordPress ภายใต้การจัดการแบบประหยัด แบบดีลักซ์ ระดับสุดยอด นักพัฒนา แบบ Pro และแบบอีคอมเมิร์ซทั้งหมด นี่ไม่ใช่รายการที่ครบถ้วน ปลั๊กอินใดๆ ที่จัดอยู่ในหมวดหมู่เหล่านี้หรือเป็นที่ทราบกันดีกว่าก่อให้เกิดปัญหาจะถูกเพิ่มไว้ในรายการหรือถูกปิดใช้ได้ทุกเมื่อ

ขอให้เข้าใจว่ามีนักพัฒนาปลั๊กอินที่ขยันขันแข็งที่คอยแก้ไขปัญหาได้อย่างรวดเร็วและทำการเผยแพร่การอัพเดตโดยทันที ดังนั้น รายการปลั๊กอินที่ระบุข้อมูลเวอร์ชันนั้นมีเพื่อแจ้งเวอร์ชันที่ถูกบล็อคลิสต์

เวอร์ชันที่ใหม่กว่าหรืออัพเดตแล้วมักจะไม่มีช่องโหว่ที่ทำให้ปลั๊กอินถูกบล็อคลิสต์และยังสามารถติดตั้งได้ ปลั๊กอินที่ไม่มีข้อมูลเวอร์ชันจะถูกบล็อคลิสต์ไว้เนื่องจากไม่มีเวอร์ชันอัพเดตหรือเวอร์ชันปรับปรุง

หมายเหตุ: โดยปกติจะติดตั้งเวอร์ชันอัพเดตได้ เว้นแต่จะระบุไว้เป็นพิเศษในคอลัมน์ข้อมูลเพิ่มเติม

ถูกบล็อคลิสต์ล่าสุด

ปลั๊กอินที่เพิ่มล่าสุดจะอยู่ในรายการด้านบนรวมถึงในหมวดหมู่ของตน เพื่อเน้นภัยคุกคามล่าสุดต่อสภาพแวดล้อมของโฮสติ้งและเว็บไซต์ของคุณ

ชื่อปลั๊กอินหมวดหมู่ข้อมูลเพิ่มเติม
UpdraftPlus (ชั่วคราว)การสำรองข้อมูลทุกเวอร์ชัน - กำลังอยู่ระหว่างการตรวจสอบ และอาจมีการเปิดใช้งานอีกครั้งในอนาคต
Real-time Find and Replaceการรักษาความปลอดภัยเวอร์ชัน 3.9 และต่ำกว่า - รายละเอียดช่องโหว่
NextGEN Galleryการรักษาความปลอดภัยเวอร์ชัน 3.2.10 และต่ำกว่า - รายละเอียดช่องโหว่

การสำรองข้อมูล

WordPress ภายใต้การจัดการของคุณมีข้อมูลสำรองในปริมาณเท่ากัน 30 วันแล้ว ดังนั้นปลั๊กอินจะทำสำเนาฟังก์ชันที่มีอยู่

หากต้องการสำรองข้อมูลเว็บไซต์ตามต้องการ คุณสามารถใช้การเข้าถึง SFTP และปลั๊กอินการสำรองฐานข้อมูล เช่น WP-DB-Backup หรือ WP-DBManager

ชื่อปลั๊กอินข้อมูลเพิ่มเติม
6scan-backupปลั๊กอินที่ไม่ใช้/ไม่สนับสนุน
ezpz-one-click-backupปลั๊กอินที่ไม่ใช้งาน/ไม่สนับสนุนซึ่งมีฟังก์ชันการทำงานที่ซ้ำ
the-codetree-backupปลั๊กอินที่ไม่ใช้/ไม่สนับสนุน
updraftปลั๊กอินที่ไม่ใช้/ไม่สนับสนุน
UpdraftPlus (ชั่วคราว)ปัญหาการทำสำเนาฟังก์ชันการทำงานและประสิทธิภาพการทำงาน ปลั๊กอินกำลังได้รับการตรวจสอบอยู่ และอาจมีการเปิดใช้งานอีกครั้งในอนาคต
wponlinebackupปลั๊กอินที่ไม่ใช้งาน/ไม่สนับสนุนซึ่งมีฟังก์ชันการทำงานที่ซ้ำ

การแคช

บัญชี WordPress ภายใต้การจัดการของคุณมีการแคชในตัวแล้ว

แต่หากเว็บไซต์ของคุณทำงานช้า ให้ลองทำตามคำแนะนำเหล่านี้:

ชื่อปลั๊กอินข้อมูลเพิ่มเติม
w3-total-cacheดูคำอธิบายหมวดหมู่
wp-cacheดูคำอธิบายหมวดหมู่
wp-cachecomดูคำอธิบายหมวดหมู่
wp-fast-cacheดูคำอธิบายหมวดหมู่
wp-fastest-cacheดูคำอธิบายหมวดหมู่
wp-file-cacheดูคำอธิบายหมวดหมู่
wp-super-cacheดูคำอธิบายหมวดหมู่

ทำสำเนาฟังก์ชันการทำงาน

ปลั๊กอินเหล่านี้จะทำสำเนาฟังก์ชันการทำงานในหลายส่วนของระบบของเรา

ชื่อปลั๊กอินข้อมูลเพิ่มเติม
6scan-protectionปลั๊กอินที่ไม่ใช้งาน/ไม่สนับสนุนซึ่งมีฟังก์ชันการทำงานที่ซ้ำ
adminerดูคำอธิบายหมวดหมู่
portable-phpmyadminดูคำอธิบายหมวดหมู่
wordpress-gzip-compressionดูคำอธิบายหมวดหมู่
wp-phpmyadminดูคำอธิบายหมวดหมู่

ประสิทธิภาพการทำงาน

โดยทั่วไปปลั๊กอินเหล่านี้จะไม่สามารถทำงานได้ดี โดยเฉพาะในเว็บไซต์ขนาดใหญ่

ชื่อปลั๊กอินข้อมูลเพิ่มเติม
adsense-click-fraud-monitoringดูคำอธิบายหมวดหมู่
broken-link-checkerให้ใช้ซอฟต์แวร์ไคลเอ็นต์ในคอมพิวเตอร์ของคุณหรือบริการจากภายนอกแทน
google-sitemap-generatorเวอร์ชัน 4.0 และเก่ากว่า — ให้ใช้ Google Sitemaps หรือ WordPress SEO แทน
google-xml-sitemaps-with-multisite-supportให้ใช้ Google Sitemaps หรือ WordPress SEO แทน

โพสต์ที่เกี่ยวข้อง

ปลั๊กอินเหล่านี้จะเพิ่มการโหลดฐานข้อมูลโดยใช้การสืบค้นที่ไม่มีประสิทธิภาพ การแคชที่ไม่มีคุณภาพ หรือการปรับขนาดที่ไม่มีคุณภาพในเว็บไซต์ขนาดใหญ่

แต่คุณสามารถใช้บริการต่างๆ ที่รองรับความสัมพันธ์เชิงตรรกะนอกเว็บไซต์ได้ เช่น Jetpack

ชื่อปลั๊กอินข้อมูลเพิ่มเติม
contextual-related-postsดูคำอธิบายหมวดหมู่
fuzzy-seo-boosterดูคำอธิบายหมวดหมู่
seo-alrpดูคำอธิบายหมวดหมู่
similar-postsดูคำอธิบายหมวดหมู่
wordpress-popular-postsเวอร์ชัน 3.1.1 และต่ำกว่า
yet-another-featured-posts-pluginดูคำอธิบายหมวดหมู่
yet-another-related-posts-pluginเวอร์ชัน 5.30.5 และต่ำกว่า

ปัญหาเรื่องการรักษาความปลอดภัย

ปลั๊กอินเหล่านี้มีปัญหาเรื่องการรักษาความปลอดภัยที่เชื่อมโยงซึ่งระบุไว้ในคอลัมน์ข้อมูลเพิ่มเติม

ชื่อปลั๊กอินข้อมูลเพิ่มเติม
clefปลั๊กอินที่ไม่ใช้/ไม่สนับสนุน
InfiniteWP Clientเวอร์ชัน 1.3.8 และต่ำกว่า - รายละเอียดช่องโหว่
NextGEN Galleryเวอร์ชัน 3.2.10 และต่ำกว่า - รายละเอียดช่องโหว่
MailPoetเวอร์ชัน 2.6.6 และต่ำกว่า - รายละเอียดช่องโหว่
Pipdig Power Packเวอร์ชัน 2.6.6 และต่ำกว่า - รายละเอียดช่องโหว่
slick-popupเวอร์ชัน 1.7.1 และต่ำกว่า
toolspackรายละเอียดช่องโหว่
wp-copysafe-webรายละเอียดช่องโหว่
wp-copysafe-pdfรายละเอียดช่องโหว่
wp-database-backupเวอร์ชัน 5.1 และต่ำกว่า
wp-live-chat-supportเวอร์ชัน 8.0.33 และต่ำกว่า - รายละเอียดช่องโหว่
Real-time Find and Replaceเวอร์ชัน 3.9 และต่ำกว่า - รายละเอียดช่องโหว่

สถิติ

บัญชีของคุณทำงานกับปลั๊กอินเหล่านี้ไม่ได้ เนื่องจากจะส่งผลลบต่อประสิทธิภาพการทำงานของเว็บไซต์ เพราะปลั๊กอินจะส่งคำขอจำนวนมากไปยังฐานข้อมูล รวมทั้งอาจกีดกันไม่ได้เกิดการแคชเว็บไซต์

แต่คุณสามารถใช้บริการต่างๆ ที่บันทึกและจัดเก็บสถิติของคุณไว้นอกเว็บไซต์ได้ ซึ่งประกอบด้วย Chartbeat (มีค่าใช้จ่าย) Google Analytics (ฟรี) Jetpack (ฟรี) และ Segment.io (ฟรี)

ชื่อปลั๊กอินข้อมูลเพิ่มเติม
jr-referrerดูคำอธิบายหมวดหมู่
referrer-wpดูคำอธิบายหมวดหมู่
statpressดูคำอธิบายหมวดหมู่
wp-postviewsดูคำอธิบายหมวดหมู่
wp-power-statsดูคำอธิบายหมวดหมู่
wp-slimstatดูคำอธิบายหมวดหมู่

ไม่จำเป็น/ไม่ทำงาน

ปลั๊กอินเหล่านี้ไม่ได้เพิ่มค่าใดๆ และอาจไม่สามารถทำงานได้อย่างถูกต้องในระบบของเรา

ชื่อปลั๊กอินข้อมูลเพิ่มเติม
สวัสดี Dollyดูคำอธิบายหมวดหมู่
p3-profilerไม่รับการอัพเดตอีกต่อไป
sgcachepressจากลูกค้าที่ย้ายข้อมูลมาจาก SiteGround - ไม่จำเป็น
synthesisจากลูกค้าที่ย้ายข้อมูลมาจาก Synthesis - ไม่จำเป็น
wordpress-beta-testerปลั๊กอินที่ไม่ทำงานใน WordPress ภายใต้การจัดการของ GoDaddy
wp-engine-snapshotจากลูกค้าที่ย้ายข้อมูลมาจาก WP Engine - ไม่จำเป็น
wpengine-commonจากลูกค้าที่ย้ายข้อมูลมาจาก WP Engine - ไม่จำเป็น

ข้อมูลเพิ่มเติม