ช่วยเหลือ

WordPress ช่วยเหลือ

บี๊บ บี๊บ บี๊บ… คำนวณ… คำนวณ… เริ่มขั้นตอน 42…
อืม...ดูเหมือนว่าหุ่นยนต์เหล่านี้เริ่มทำงานอีกแล้ว! หุ่นยนต์ได้เข้ามาทำงานแทน แล้วแปลหน้าเพจนี้เป็นภาษาท้องถิ่นของคุณ หุ่นยนต์เพียงแค่มีความตั้งใจดีเท่านั้น พวกมันอยากจะช่วย! โปรดแจ้งให้เราทราบว่าหุ่นยนต์พวกนี้ทำงานได้ดีเพียงใดด้วยปุ่มต่างๆ ที่ด้านล่างของหน้าเพจ ไปยังเวอร์ชันภาษาอังกฤษ

ตรวจสอบความเข้ากันได้ของ PHP 7 ของปลั๊กอินและธีม WordPress

หากคุณต้องการทดสอบเว็บไซต์ WordPress สำหรับความเข้ากันได้กับ PHP 7 เพียงทำตามขั้นตอนเหล่านี้

มีปลั๊กอินมากมายที่สามารถใช้ในการนี้เราจะครอบคลุมถึงการติดตั้งปลั๊กอิน ตัวตรวจสอบความเข้ากันได้ของ PHP หากคุณตัดสินใจที่จะใช้ปลั๊กอินอื่นให้แน่ใจว่าคุณเลือกปลั๊กอินที่กำลังได้รับการดูแลอยู่

  1. ล็อกอินไปยัง WordPress
  2. ติดตั้ง ปลั๊กอิน "ตัวตรวจสอบความเข้ากันได้ของ PHP " ใน WordPress
  3. เปิดใช้งานปลั๊กอิน
  4. จากเมนูทางด้านซ้ายให้ขยาย เครื่องมือ
  5. เลือก ความเข้ากันได้ของ PHP
  6. ในส่วน Scan Options ให้เลือกเวอร์ชั่น PHP ที่คุณต้องการตรวจสอบความเข้ากันได้:
    • เวอร์ชั่น PHP
      • PHP 7.0
      • PHP 7.1
      • PHP 7.2

      หมายเหตุ: สำหรับเว็บไซต์ที่โฮสต์บน WordPress ภายใต้การจัดการ 2.0 คุณควรตรวจสอบ PHP 7.1

  7. เลือกหนึ่งในการดำเนินการต่อไปนี้:
    • สแกนเฉพาะปลั๊กอินและธีมที่ใช้งานอยู่
    • สแกนปลั๊กอินและธีมทั้งหมด
  8. คลิกปุ่ม สแกนเว็บไซต์ และเผื่อเวลาเพื่อให้การดำเนินการทำงาน

    หมายเหตุ: ระยะเวลาที่กำหนดจะขึ้นอยู่กับจำนวนปลั๊กอินและธีมที่กำลังสแกน

  9. เมื่อการสแกนเสร็จสมบูรณ์คุณสามารถตรวจสอบผลลัพธ์การสแกนได้
  10. คลิกที่ปุ่ม ดาวน์โหลดรายงาน

มีข้อ จำกัด และคำเตือนสำหรับปลั๊กอินนี้ที่อาจส่งผลกระทบต่อเว็บไซต์ WordPress บางแห่ง เว็บไซต์ของนักพัฒนา มีรายละเอียดเพิ่มเติมรวมถึง คำถามที่พบบ่อย เกี่ยวกับปลั๊กอิน

ข้อมูลเพิ่มเติม


บทความนี้มีประโยชน์หรือไม่
ขอบคุณสำหรับคำติชมของคุณ หากต้องการพูดคุยกับตัวแทนฝ่ายบริการลูกค้า โปรดใช้หมายเลขโทรศัพท์ฝ่ายสนับสนุนหรือตัวเลือกแชทข้างบนนี้
ยินดีมากที่เราได้ช่วยเหลือ! ยังมีอย่างอื่นที่เราสามารถช่วยคุณได้หรือไม่
เสียใจด้วย บอกเราว่าอะไรที่ทำให้คุณสับสนหรือเหตุใดการแก้ไขนี้จึงไม่ช่วยคลี่คลายปัญหาของคุณ