เราได้แก้ไขปัญหาด้านการรักษาความปลอดภัยของ SSL 3.0 สำหรับบัญชีที่เราควบคุม

เนื่องจาก จุดอ่อนสำคัญในการรักษาความปลอดภัยด้วย SSL 3.0 (เทคโนโนยีเก่าแก่ที่มีอายุนานถึง 18 ปีแล้ว) เราจะปิดการใช้งานนี้ในผลิตภัณฑ์ต่อไปนี้:

  • Website Builder
  • ตะกร้าสินค้าด่วน
  • โฮสติ้งที่ใช้ร่วมกัน
  • WordPress ภายใต้การจัดการ
  • VPS ที่ใช้เกทเวย์และเซิร์ฟเวอร์เฉพาะ (ข้อมูลเพิ่มเติม)
  • Managed Hosting
  • เซิร์ฟเวอร์ที่มีแผนบริการช่วยเหลือ

บน VPS หรือเซิร์ฟเวอร์เฉพาะที่ไม่มีอยู่ที่นี่ คุณจะต้องปิดการสนับสนุน SSL 3.0 ด้วยตนเอง (ข้อมูลเพิ่มเติม)

เป็นสิ่งสำคัญที่ควรทราบว่า การเปลี่ยนแปลงนี้จะไม่กำหนดให้คุณต้องดำเนินการใดๆ

การเปลี่ยนแปลงจะมีผลกับฉันอย่างไร

หากเว็บไซต์ของคุณได้รับการปกป้องด้วย SSL การนำการสนับสนุน SSL 3.0 ออกจะป้องกันผู้เข้าชมที่ใช้เบราว์เซอร์รุ่นเก่าจากการเข้าถึงเนื้อหาที่รักษาความปลอดภัยไว้บนหน้าเพจของคุณ วิธีนี้จะมีผลกับผู้เข้าชมที่ใช้ Windows XP ที่ใช้ Internet Explorer 6 เป็นหลัก ซึ่ง Microsoft ได้ยุติการสนับสนุนโดยสมบูรณ์เมื่อวันที่ 8 เมษายน 2014

ด้วยการนำการสนับสนุน SSL 3.0 ออก เราจะทำให้แน่ใจว่าเว็บไซต์ที่โฮสต์บนบัญชีของคุณยังคงสามารถต่อต้านผู้บุกรุกที่พยายามจะใช้จุดอ่อน POODLE ให้เป็นประโยชน์ได้ คุณสามารถอ่านเพิ่มเติมเกี่ยวกับส่วนประกอบที่เป็นจุดอ่อนและความหมายได้ใน บล็อกด้านการรักษาความปลอดภัยทางออนไลน์ของ Google


บทความนี้มีประโยชน์หรือไม่
ขอบคุณสำหรับคำติชมของคุณ หากต้องการพูดคุยกับตัวแทนฝ่ายบริการลูกค้า โปรดใช้หมายเลขโทรศัพท์ฝ่ายสนับสนุนหรือตัวเลือกแชทข้างบนนี้
ยินดีมากที่เราได้ช่วยเหลือ! ยังมีอย่างอื่นที่เราสามารถช่วยคุณได้หรือไม่
เสียใจด้วย บอกเราว่าอะไรที่ทำให้คุณสับสนหรือเหตุใดการแก้ไขนี้จึงไม่ช่วยคลี่คลายปัญหาของคุณ