ช่วยเหลือ

WordPress ช่วยเหลือ

บี๊บ บี๊บ บี๊บ… คำนวณ… คำนวณ… เริ่มขั้นตอน 42…
อืม...ดูเหมือนว่าหุ่นยนต์เหล่านี้เริ่มทำงานอีกแล้ว! หุ่นยนต์ได้เข้ามาทำงานแทน แล้วแปลหน้าเพจนี้เป็นภาษาท้องถิ่นของคุณ หุ่นยนต์เพียงแค่มีความตั้งใจดีเท่านั้น พวกมันอยากจะช่วย! โปรดแจ้งให้เราทราบว่าหุ่นยนต์พวกนี้ทำงานได้ดีเพียงใดด้วยปุ่มต่างๆ ที่ด้านล่างของหน้าเพจ ไปยังเวอร์ชันภาษาอังกฤษ

ตรวจสอบว่า WordPress เป็นเวอร์ชันล่าสุด


ตรวจสอบว่า WordPress เป็นเวอร์ชันล่าสุด ทำให้เวอร์ชันของ WordPress เป็นส่วนตัว
บล็อก PHP ในไดเรกทอรี เปลี่ยนไฟล์ readme ของ WordPress ออก
เปิดใช้งาน DISSALLOW_FILE_EDIT ใน WordPress

หนึ่งในวิธีที่ดีที่สุดในการทำให้แน่ใจว่าคุณมีเว็บไซต์ที่ปลอดภัยคือการทำให้ WordPress ทันสมัยอยู่เสมอ ขั้นตอนต่อไปนี้จะช่วยให้เว็บไซต์ของคุณใช้ WordPress เวอร์ชันล่าสุดได้

  1. คุณควร สำรองข้อมูลเว็บไซต์ทุกครั้ง ก่อนทำการเปลี่ยนแปลงใด ๆ
  2. เข้าสู่ระบบใน WordPress
  3. ไปที่ Sucuri Security > การตั้งค่า
  4. คลิกที่แถบ Hardening
  5. ค้นหาส่วนที่มีป้ายกำกับ ยืนยันเวอร์ชัน WordPress
  6. หากส่วนนั้นเป็นสีแดงให้คลิกที่ปุ่ม ใช้การชุบแข็ง

หากส่วนนั้นเปลี่ยนเป็นสีเขียวปลั๊กอินจะทำให้เว็บไซต์ของคุณใช้งาน WordPress เวอร์ชันล่าสุดต่อไป หากส่วนนั้นยังคงเป็นสีแดงแสดงว่าคุณสมบัตินี้ไม่สามารถทำงานร่วมกับโฮสติ้งของคุณได้เนื่องจากอาจมีการอัพเดตอัตโนมัติอยู่แล้ว

ข้อมูลเพิ่มเติม


บทความนี้มีประโยชน์หรือไม่
ขอบคุณสำหรับคำติชมของคุณ หากต้องการพูดคุยกับตัวแทนฝ่ายบริการลูกค้า โปรดใช้หมายเลขโทรศัพท์ฝ่ายสนับสนุนหรือตัวเลือกแชทข้างบนนี้
ยินดีมากที่เราได้ช่วยเหลือ! ยังมีอย่างอื่นที่เราสามารถช่วยคุณได้หรือไม่
เสียใจด้วย บอกเราว่าอะไรที่ทำให้คุณสับสนหรือเหตุใดการแก้ไขนี้จึงไม่ช่วยคลี่คลายปัญหาของคุณ